Bitte verwenden Sie den Download unten, wenn Sie RADAR Opus auf Ihrem Mac neu installieren oder auf die aktuelle Version updaten möchten. (Nicht iPad oder iPhone!).
Beachten Sie, dass ein Update je nach Alter Ihrer aktuellen Version kostenpflichtig sein kann.

ACHTUNG: Wenn Sie Ihr RADAR Opus oder ein Update vor Mai 2018 erworben haben:
Sie arbeiten Sie noch mit der alten 32-Bit-Version (2.1 oder älter):
Diese ist nicht kompatibel mit OS 10.15 (Catalina) oder höher:
– Sie möchten das Update mit der kompatiblen schnellen 64-Bit-Version kaufen? HIER KLICKEN!
– Ihnen genügt die langsamere 32-Bit-Version für ältere OS-Betriebssysteme? Nutzen Sie bitte DIESEN LINK für die Installation der älteren Version (nicht kompatibel mit Catalina oder höher!)

Für alle anderen geht´s hier weiter:
WICHTIG!
Bitte kontaktieren Sie uns nach erfolgter Installation unbedingt!
Die installierte Version ist nur eine Basisinstallation und erfüllt nicht die optimalen Voraussetzungen zum schnellen Arbeiten.
Wir stellen Ihr Programm gemeinsam mit Ihnen ein und optimieren es nach Ihren Vorgaben.
Dies ist Voraussetzung für einen zukünftig meist kostenlosen Support.

Falls noch nicht erfolgt,  vergewissern Sie sich unbedingt, dass Ihr Rechner die SYSTEMANFORDERUNGEN erfüllt.

Die Installation auf Rechnern, die die Systemanforderungen nicht erfüllen, erfolgt auf eigene Gefahr. Ein notwendiger Support bei ggf. auftretenden Problemen ist u.U. kostenpflichtig.

Anm:
Je nach Einstellung werden auf manchen Macs Dateien blockiert, wenn die Sicherheits- and Datenschutzeinstellungen entsprechend konfiguriert sind.
Bitte klicken Sie ggf. auf den APFEL-> SYSTEMEINSTELLUNGEN-> PERSÖNLICHE EINSTELLUNGEN-> Sicherheit und Datenschutz -> Allgemeines und erlauben Sie das Öffnen der Datei.

 

download